Hidden scale and rotate locks in object mode.

The forums here are for Blender development. Questions and discussion about *using* Blender belong on blenderartists.org If your thread was moved here, you are probably in the wrong place.

Moderators: jesterKing, stiv

brasshat
Posts: 147
Joined: Mon Nov 16, 2009 1:06 pm

Hidden scale and rotate locks in object mode.

Postby brasshat » Sat Jun 15, 2013 2:15 am

While working on a rather complicated mesh, I ran into a situation where I could not rotate or scale objects in object mode. I could move them, and I could scale and rotate them in edit mode. But in object mode, I would select the object, select scale or rotate, and see the appropriate cursor on screen, but I rotating or scaling had no effect.

Using "Append", I copied all of the contents out of the Blender file into a new one, and scale and rotate in object mode work like I expect.

My problem is that I cannot see what is causing the scale and rotate not to fucntion as expected. There are no transform locks set, at all, either viewable in the properties shelf of the 3D viewport window, nor in the properties viewport, object tab.

What might I be missing here?

ns

Luminokan
Posts: 1
Joined: Sat Jun 22, 2013 6:17 am

Re: Hidden scale and rotate locks in object mode.

Postby Luminokan » Sat Jun 22, 2013 6:29 am

brasshat wrote:While working on a rather complicated mesh, I ran into a situation where I could not rotate or scale objects in object mode. I could move them, and I could scale and rotate them in edit mode. But in object mode, I would select the object, select scale or rotate, and see the appropriate cursor on screen, but I rotating or scaling had no effect.

Using "Append", I copied all of the contents out of the Blender file into a new one, and scale and rotate in object mode work like I expect.

My problem is that I cannot see what is causing the scale and rotate not to fucntion as expected. There are no transform locks set, at all, either viewable in the properties shelf of the 3D viewport window, nor in the properties viewport, object tab.

What might I be missing here?

ns


Hey. I just found your topic and saw you have the same problem as me. Acidently I found a solution.

Image

In my case was this button causing problem, maybe is the same.


Return to “User Questions that really belong on blenderartists.org”

Who is online

Users browsing this forum: No registered users and 0 guests